Icom-746 rf output hiba

Moderátor: ha5clf

Avatar
HA7BN
Hozzászólások: 38
Csatlakozott: 2015.01.04. 20:15

Re: Icom-746 rf output hiba

Hozzászólás Szerző: HA7BN » 2015.03.02. 20:13

Elnézést, csak egy ötlet volt.

Avatar
ha5clf
Klubtag
Klubtag
Hozzászólások: 390
Csatlakozott: 2014.12.31. 16:01
Tartózkodási hely: Budapest
Kapcsolat:

Re: Icom-746 rf output hiba

Hozzászólás Szerző: ha5clf » 2015.03.02. 08:54

Bandoras írta:Nem tudom az IC-746-on hogy van, de az IC-736 rádión az Ant1 bemenetre kell csatlakoztatni az antennát 6m-en. Ez nekem is fura, mert 1,8-10MHz-ig ANT1, 14-28MHz Ant2 bemenet használandó. Az 50MHz Ant1. Az IC-736 automatikusan át is kapcsolja a bemeneteket ennek megfelelően. LED jelzi, melyik antenna bemenet van kiválasztva.
Az IC-746 minden rovidhullam es a 6m ANT1 vagy ANT2-vel megy ki. Ez beallithato a savhoz es akkor mindig az jelenik meg, bar atkapcsolhato barmikor egy gombnyomassal. A 2m pedig egy kulon kimeneten van, egy harmadik SO-239.
73 - Istvan/ha5clf

Avatar
HA7BN
Hozzászólások: 38
Csatlakozott: 2015.01.04. 20:15

Re: Icom-746 rf output hiba

Hozzászólás Szerző: HA7BN » 2015.03.02. 00:09

ha5clf írta:Nekem is lenne egy kerdesem. Az IC-746 icom berendezesem 6m-es savban elment, csak kb 1W-ot ad ki. Minden mas sav, beleertve a 2m-t, osszes RH 100W. Csak a 6m vegfok nem jo. Ehhez ert valaki a klubban?
Nem tudom az IC-746-on hogy van, de az IC-736 rádión az Ant1 bemenetre kell csatlakoztatni az antennát 6m-en. Ez nekem is fura, mert 1,8-10MHz-ig ANT1, 14-28MHz Ant2 bemenet használandó. Az 50MHz Ant1. Az IC-736 automatikusan át is kapcsolja a bemeneteket ennek megfelelően. LED jelzi, melyik antenna bemenet van kiválasztva.

Avatar
ha5clf
Klubtag
Klubtag
Hozzászólások: 390
Csatlakozott: 2014.12.31. 16:01
Tartózkodási hely: Budapest
Kapcsolat:

Re: Icom-746 rf output hiba

Hozzászólás Szerző: ha5clf » 2015.01.05. 11:50

Kosz Tibor az otleteket, megmerem az aramot aztan meglatjuk. A display is csak nagyon alacsony teljesitmenyt mutat, es ha az SWR merovel is elenorzom az is csak kb 1W. Valoszinu az aram is alacsony igy. Arra gondoltam, hogy talan kulon van a vegfok 6m-re, de most, hogy mondod, nem ugy van. Talan a meghajtas lesz a gond. Megnezem milyen bealitas lehet ott ami problemas lehet. Erre meg nem gondoltam. Az antenna szepen ki van hangolva es a masik TCVR-el szepen megy, tehat nem hiszem, hogy a vegfok szabalyoz le 6m-en. Hat meg egy kicsit szimatolok korulotte mi is lehet a gond aztan jelenkezem.
73 - Istvan/ha5clf

Avatar
hg5cut
Hozzászólások: 295
Csatlakozott: 2014.12.26. 21:00
Tartózkodási hely: Budapest
Kapcsolat:

Re: Icom-746 rf output hiba

Hozzászólás Szerző: hg5cut » 2015.01.05. 11:06

ha5clf írta:Nekem is lenne egy kerdesem. Az IC-746 icom berendezesem 6m-es savban elment, csak kb 1W-ot ad ki. Minden mas sav, beleertve a 2m-t, osszes RH 100W. Csak a 6m vegfok nem jo. Ehhez ert valaki a klubban?
István a probléma érdekes mert az összes RH sávon ugyan az a végfok működik. ebben van egy URH és egy RH végfok külön. Ha csak a 6 méter (50MHz) teljesítménye ilyen kicsi akkor a (RH) végfok tuti hogy jó. Azt kell megállapítani hogy hol tűnik el a teljesítmény, azaz már a meghajtás olyan kevés a 6 méternek, vagy a végfok utáni sallangok eszik meg a teljesítményt.

Ha 6 méteren beállítod a 100 W kimenőt akkor TX mennyi áramot vesz fel a DC 13,8V oldalon?
6 méteren maga a kijelző mutatja a kimenő 100 Wattot, vagy nem, vagy csak mutatja a százat de nem jön ki semmi?

Esetleg egy nagy RESET, hátha valamit elnyomkodtál.
I(con hg5icon ex hg5cut a Budapest Fővárosi Rádióamatőr Klub Alapító Elnöke

Avatar
ha5clf
Klubtag
Klubtag
Hozzászólások: 390
Csatlakozott: 2014.12.31. 16:01
Tartózkodási hely: Budapest
Kapcsolat:

Icom-746 rf output hiba

Hozzászólás Szerző: ha5clf » 2015.01.04. 22:39

Nekem is lenne egy kerdesem. Az IC-746 icom berendezesem 6m-es savban elment, csak kb 1W-ot ad ki. Minden mas sav, beleertve a 2m-t, osszes RH 100W. Csak a 6m vegfok nem jo. Ehhez ert valaki a klubban?
73 - Istvan/ha5clf

Válasz küldése